Login
Nick: Pass:  

  Uebersicht  Suche  Profil  Ungelesene Beitraege seit letztem Besuch
 Home > eBoard
Inhalt

· Home
· Tips & Tricks
· Testberichte
· Einbauberichte
· Lexikon
· CD- & Bücher-Tips
· Forum
· Kleinanzeigen
·
Gallery
· Links
· Kalender
· UserMap
· News
· Herstellernews
· Fachhändler
· Boardregeln (AGB)

Fanshop
test
Neue Foreneinträge
Wer ist Online
Alle Mitglieder: 15 329
Registriert Heute: 0
Registriert Gestern: 0
Mitglied(er) online: 0
Gäste Online: 50

Bitte registrieren Sie sich hier. Als angemeldeter Benutzer nutzen Sie den vollen Funktionsumfang dieser Seite.
Suchen

Service

· Newsletter
· Als Startseite festlegen (nur IE)
· Diese Seite empfehlen
· Top 10

CarHiFi-Forum Sie sind nicht eingeloggt


Nach unten
« vorheriges  nächstes »
Aufsteigend sortiern Absteigend sortieren      print
Autor: Betreff: Kenwood KDC 452D nur kurz an
Moderator
Posting Freak

Assassin
Beiträge: 6581
Registriert: 16/3/2005
Status: Offline
Geschlecht: männlich
red_folder.gif erstellt am: 19/1/2018 um 07:06 New
dachte ich mir schon dass es am schalter liegt...wenn es geht kannst du ja mal fotos vom schalter selbst machen...nicht der einschalt knopf, sondern das ding, was auf der platine aufgelötet ist - der eigentliche schalter eben ;)


____________________
Einbauthread
In gedenken an den guten alten Polo -.-
und jetzt? Bose im A3...
Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen Antwort 4
Newbie
Newbie

steinzaun
Beiträge: 3
Registriert: 30/12/2017
Status: Offline
red_folder.gif erstellt am: 18/1/2018 um 22:42 New
Musste den Schalter überbrücken. Ist wohl etwas mechanisch defekt. Jetzt geht das Radio halt mit der Zündung an.
Profil anzeigen Nach allen Beiträgen dieses Users suchen Antwort 3
Newbie
Newbie

steinzaun
Beiträge: 3
Registriert: 30/12/2017
Status: Offline
red_folder.gif erstellt am: 31/12/2017 um 08:57 New
Danke!
Es handelt sich um einen Dreh-Drück-Steller (an/aus, Lautstärke,Balance). Ich werde mal vorsichtig versuchen, ob er sich wieder überreden lässt richtig zu schalten.
Profil anzeigen Nach allen Beiträgen dieses Users suchen Antwort 2
Moderator
Posting Freak

Assassin
Beiträge: 6581
Registriert: 16/3/2005
Status: Offline
Geschlecht: männlich
red_folder.gif erstellt am: 30/12/2017 um 23:30 New
Klingt eher nach defekten ein/aus schalter würd ich mal sagen...glaube damals hatten die noch keine bistabilen Kippstufen (FlipFlops) gehabt und haben noch klassiche mechanische Schalter gehabt...wenn da die "haltung" nicht funktioniert weil die spange im schalter verharzt ist und den schalter nicht mehr hält, kann genau sowas passieren...bekommt man aber mit etwas geschicke selber wieder hin. Das kann man auch ausmessen obs daran liegt oder nicht.
An einer Sicherung liegts nicht, sonst würde das Radio selbst mit gedrücktem Ein/Ausschalter nicht zucken ;)


[Editiert am 30/12/2017 um 23:31 von Assassin]



____________________
Einbauthread
In gedenken an den guten alten Polo -.-
und jetzt? Bose im A3...
Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen Antwort 1
Newbie
Newbie

steinzaun
Beiträge: 3
Registriert: 30/12/2017
Status: Offline
red_folder.gif erstellt am: 30/12/2017 um 23:16 New
Hallo,
Habe ein Kenwood KDC 452D aus den 90 igern in meinem Saab 900. Das Gerät lief super, habe dann den Riemen des Kassettendecks getauscht. Seit dem ist das Teil nur an solange man den An/Aus Knopf gedrückt hält. Lässt man ihn los ist das Gerät tot. Habe es auch an einem Schaltnetzteil probiert,gleiches Verhalten.
Ist im Gerät irgendwo noch eine Sicherung eingebaut?
Ich überlege den An/Aus Knopf durchzumessen und zu überbrücken. Dann wäre das Radio halt immer an wenn die Zündung an ist.
Hat jemand eine Idee?
Profil anzeigen Nach allen Beiträgen dieses Users suchen
« vorheriges  nächstes »        print
Nach oben


mxBoard, © 2006 by pragmaMx.org, based on eBoard, XMB and XForum

0,051 Sekunden - 47 queries
Impressum
Die Inhalte dieser Seite sind als RSS/RDF-Quelle verfügbar.